Does IDEA 2.5.2 has WinCVS problem?
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   James_Ji
Posted On:   Thursday, March 7, 2002 12:04 PM

I downloaded IDEA 2.5.2 today morning, but I can not connect with CVS now. And idea?

Re: Does IDEA 2.5.2 has WinCVS problem?

Posted By:   Ann_Oreshnikova  
Posted On:   Thursday, March 14, 2002 07:41 AM

Firs of all, did you use the previous version of IDEA? If yes, did you encounter any CVS problems there?

If you are using the remote access method, please make sure that you have properly set the CVS_PASSFILE variable value. If the installer has been used for installation, then this variable can be configured in the idea.lax file. In case of manual installation - in the idea.bat file.

Re: Does IDEA 2.5.2 has WinCVS problem?

Posted By:   James_Ji  
Posted On:   Thursday, March 7, 2002 12:08 PM

Sorry, I used its windows installer version, JDK 1.3.1, windows 2000 platform.
About | Sitemap | Contact