Unable to read required resource: /com/ibm/servlet/appserver.properties when starting WTE from VAJ 4.0
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Vijay_Balakrishnan
Posted On:   Monday, March 4, 2002 12:18 PM

Hi, When i try to start WTE servlet engine from VAJ 4.0, I get the error on the console and the servelt engine stops.The error msg is as follows - "Unable to read required resource: /com/ibm/servlet/appserver.properties". I saw that the file appserver.properties is located at vajideproject_resourcesIBM WEbSphere Test Environmentcomibmservlet. I tried to put it under the IBM WEbSphere Test Environmentproperties directory but the same error came up on the console and the Servlet engine was stopped. I would appreciate any input on this. Thanx in advance, Vijay    More>>

Hi,


When i try to start WTE servlet engine from VAJ 4.0, I get the error on the console and the servelt engine stops.The error msg is as follows -

			

"Unable to read required resource: /com/ibm/servlet/appserver.properties".


I saw that the file appserver.properties is located at vajideproject_resourcesIBM WEbSphere Test Environmentcomibmservlet.
I tried to put it under the IBM WEbSphere Test Environmentproperties directory but the same error came up on the console and the Servlet engine was stopped.


I would appreciate any input on this.

Thanx in advance,

Vijay    <<Less

Re: Unable to read required resource: /com/ibm/servlet/appserver.properties when starting WTE from VAJ 4.0

Posted By:   daniel_walker  
Posted On:   Monday, March 11, 2002 04:06 PM

Ensure project_resourcesIBM WEbSphere Test Environment is in your workspace classpath (window>options>resources) and is 'checked' under the Servlet Engine Classpath in the WTE.
About | Sitemap | Contact