Servlet configuration problem
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Jennya_Dobreva
Posted On:   Friday, February 15, 2002 09:14 AM

Hello everybody! Maybe I will ask too annoing question. But it seems I don't do some things correctly when the server can't find my servlets. I have a folder into the "webapps" folder, called "tests" I created a subfolders "WEB-INF" , WEB-INF/classes/com/company/project/ and I put some Servlet classes there as, for example: MyServlet.class. Than I made a description into web.xml like servletName com.company.project.Myservlet servletName servletURL and than when I called the servlet as:    More>>

Hello everybody!


Maybe I will ask too annoing question. But it seems I don't do
some things correctly when the server can't find my servlets.


I have a folder into the "webapps" folder, called "tests"
I created a subfolders "WEB-INF" , WEB-INF/classes/com/company/project/
and I put some Servlet classes there as, for example:


MyServlet.class.


Than I made a description into web.xml like

servletName

com.company.project.Myservlet




servletName

servletURL



and than when I called the servlet as:


/tests/servlet/servletURL the server says that


"The requested resource (/tests/servlet/servletURL) is not available."


Do I have to put something elso into configuration files?
Thank you in advance for the help!


Best regards!


/ Jennya Dobreva

   <<Less

Re: Servlet configuration problem

Posted By:   Jason_Rosenblum  
Posted On:   Friday, February 15, 2002 09:17 AM

i believe if the servlet-mapping is servletURL you need to access this code using tests/servletURL [context/servlet-mapping].
About | Sitemap | Contact