dcsimg
Setup JBuilder 5 and Tomcat 4.0.1
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Steve_Parker
Posted On:   Tuesday, February 5, 2002 06:46 AM

I'm trying to get Tomcat 4.0.1 to work with JBuilder 5, but keep getting the page is not found 404 error. Is there a path or virtual directory I have to setup? My installation included: 1. Getting the binary for Tomcat 4.0.1 and unpacking it into a directory. 2. In JBuilder 5, Tools->Configure Libraries and added the Tomcat 4 servlet (jakarta-tomcat-4.0.1/common/lib/servlet.jar) 3. In JBuilder 5, Project->Project Properties->Servers and changed the server to Tomcat 4. Clicked Setup and pointed it to the new Tomcat 4 directory. * I did try and add each jar file to the Tomcat 4 library, but it didn't seem to make a difference.    More>>

I'm trying to get Tomcat 4.0.1 to work with JBuilder 5, but keep getting the page is not found 404 error. Is there a path or virtual directory I have to setup?



My installation included:



1. Getting the binary for Tomcat 4.0.1 and unpacking it into a directory.



2. In JBuilder 5, Tools->Configure Libraries and added the Tomcat 4 servlet (jakarta-tomcat-4.0.1/common/lib/servlet.jar)



3. In JBuilder 5, Project->Project Properties->Servers and changed the server to Tomcat 4. Clicked Setup and pointed it to the new Tomcat 4 directory.





* I did try and add each jar file to the Tomcat 4 library, but it didn't seem to make a difference.



** I also see that in Tomcat 3.2 you have the tabs for Class, Source, Documentation, Req Lib etc. However when configuring 4, this is not an option.



*** If I use Tomcat 3.2 (comes w/JBuilder) the page renders fine, but when I switch to 4.0.1 it shows page not found.



I tried suggestions in other threads such as http://www.jguru.com/forums/view.jsp?EID=544034 with no success.



Any suggestions or instructions would be appreciated!



Thanks.

   <<Less
About | Sitemap | Contact