EJBC Error with JBuilder6 and WLS6.0sp1
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Reis_Lee
Posted On:   Thursday, January 31, 2002 09:25 AM

I'm using JB6 + WLS6.0sp1. While compiling my EJBs, I got this error:



"entities.ejbgrpx": ERROR: Error from ejbc: ERROR: The classes which ejbc generated from your home and remote interfaces cannot be loaded. Please ensure that you have set the -d option to a writeable directory.



Has anyone came across this problem too? Anyone out there has a solution to this? I tried searching on the net & Bea's website, but got nothing. Thanks!

Re: EJBC Error with JBuilder6 and WLS6.0sp1

Posted By:   Nadeem_Yousaf  
Posted On:   Tuesday, February 26, 2002 10:05 PM

Please add your JBuilder lib and the weblogic 6.1 lib folder in your project peoperties and default properties .

I think this will solv your problem

Nadeem Yousaf

y_nadeem@hotmail.com
About | Sitemap | Contact