JSP Version
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Hema_Sudha
Posted On:   Monday, January 14, 2002 11:49 AM

Which version of JSP specification does VAJ support? Missing package javax.servlet.jsp.tagext for he development of custom tags!?!?



Thanking in advance,

Hema.

Re: JSP Version

Posted By:   Eric_Rizzo  
Posted On:   Tuesday, January 15, 2002 03:44 PM

You can import a more recent version of the JSP API into your VAJ workspace. The one that is included probably is older than the Tag library additions.

Re: JSP Version

Posted By:   Arun_Bharathan  
Posted On:   Monday, January 14, 2002 12:39 PM

It depends on the version of VAJ you are running.
In VAJ 4.0, JSP 0.91, 1.0 and 1.1 are supported. You have to make changes in the default_app.webapp file to switch between the 3 versions.
About | Sitemap | Contact