Configuring Tomcat 3.2.4 as an NT Service
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Alex_Ring
Posted On:   Thursday, January 10, 2002 12:36 PM

Am using Tomcat 3.2.4 on W2K Server SP2 with IIS5. I have attempted to setup Tomcat to run as a service by using the jk_nt_service.exe file. Have configured the wrappers.properties file with the path to tomcat_home and to java_home, yet when i try and start the service, i get the following error message ; The Tomcat service is starting The Tomcat service could not be started The Service did not report an error More help is available by typing NET HELPMSG 3534 (which if course only suggests to try again later....hmph) I see that others have posted this type of problem on here, but i dont see a solution. The logs directory and logfiles do exist btw. Any help much appreciated.    More>>

Am using Tomcat 3.2.4 on W2K Server SP2 with IIS5.

I have attempted to setup Tomcat to run as a service by using the jk_nt_service.exe file. Have configured the wrappers.properties file with the path to tomcat_home and to java_home, yet when i try and start the service, i get the following error message ;

The Tomcat service is starting
The Tomcat service could not be started

The Service did not report an error
More help is available by typing NET HELPMSG 3534 (which if course only suggests to try again later....hmph)

I see that others have posted this type of problem on here, but i dont see a solution. The logs directory and logfiles do exist btw.

Any help much appreciated.

   <<Less
About | Sitemap | Contact