Mandrake 8.1 / Gnome / Sun JDK1.3.1_01 GUI problems
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Tony_Li
Posted On:   Friday, December 7, 2001 03:12 PM

I'm having a problem with the GUI in jbuilder. This is the same whether I use the jdk that comes with jbuilder or sun's 1.3.1_01. I can't seem to use any toolbar button. When I move the mouse over any of the buttons, they get "highlighted", but when I press any of my mouse buttons, nothing happens. The other strange thing is when I use the mouse to go through the menus, only some items will get highlighted/chosen, even though they all work once I actually click the left mouse button. Is there an optimal configuration in terms of what JDK, window manager, linux distribution, etc. for Jbuilder 5. It is the main app I want to run in linux. Thanks,    More>>

I'm having a problem with the GUI in jbuilder. This is the same
whether I use the jdk that comes with jbuilder or sun's 1.3.1_01. I
can't seem to use any toolbar button. When I move the mouse over any
of the buttons, they get "highlighted", but when I press any of my
mouse buttons, nothing happens. The other strange thing is when I use
the mouse to go through the menus, only some items will get
highlighted/chosen, even though they all work once I actually click
the left mouse button.

Is there an optimal configuration in terms of what JDK, window
manager, linux distribution, etc. for Jbuilder 5. It is the main app
I want to run in linux.

Thanks,

Tony

   <<Less

Re: Mandrake 8.1 / Gnome / Sun JDK1.3.1_01 GUI problems

Posted By:   Luigi_Viggiano  
Posted On:   Saturday, December 8, 2001 12:37 PM

In the System Requirements for JB5 Borland says that JBuilder 5 will run on a linux system with X11R6 3.3x, glibc 2.1.2 (or better), kernel 2.2.12 (or better). The supported distributions are

  • Red Hat® Linux 6.2
  • Mandrake™ 7.2
  • Caldera Systems® OpenLinux™ 2.3
  • SuSE® Linux 6.3 or higher
  • TurboLinux® 6.0



In the System Requirements for JB6 the linux distributions cited are "Red Hat® Linux 6.2 or 7.1 with default GNOME or KDE desktop managers
".

About | Sitemap | Contact