use servlet 2.2 api with vaj 3.5
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Vijay_Balakrishnan
Posted On:   Monday, November 26, 2001 06:35 PM

How can i use servlet 2.2 api with vaj version 3.5 ? I see that VAJ v3.5 has servlet 2.1 api ? I want to use the getNamedDispatcher(String) command or the getRequestDispatcher(String relativepath) command.

On another note, I want to dispatch to an error page from a servlet.Can i use getNamed Dispatcher(error) where String error = getInitParameter("error"); and i define "error" in the for the servlet as "/validate/error.jsp" for eg.

Thanx in advance,
Vijay

About | Sitemap | Contact