How to prevent JBuilder from changing my registry?
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Amos_Shapira
Posted On:   Monday, September 24, 2001 07:00 AM

It seems that whenever I invoke JBuilder 4.0 Enterprise on my Windows 2000 Professional, the "File Type" which associates .JPX files to JBuilderW is changed to use DDE, which breaks the association (JBuilderW does get invoked after that, but it doesn't open the JPX file on which I double-clicked).


I couldn't find any way to stop JBuilder from doing this.


Is there some way to do this? Or any other way to make sure that JBuilderW gets invoked right? It seems to have worked for me until I re-installed Windows a few months ago.

Re: How to prevent JBuilder from changing my registry?

Posted By:   Dermot_Hennessy  
Posted On:   Wednesday, September 26, 2001 02:15 AM

I experienced similar behaviour which I solved manually by opening Windows Explorer - View - Options - File Types and turning off DDE in the association. In addition you can define other application startup properties which suit your needs and set one of them to default. The others will appear when you right click on a file of this type.

Dermot

About | Sitemap | Contact