VAJee3.5 Error 33
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Miriam_Heffernan
Posted On:   Friday, September 21, 2001 03:32 AM

Since I began working with VAJee3.5., I have twice come across a situation where upon starting the application, a fatal application error message appears, saying "Error 33: Image file not found". I thought this might refer to a corrupt workspace, but replacing that with a new ide.icx doens't help, and I've had to reinstall the entire application. Anybody know why this happens, or a quick solution for solving it besides having to start from scratch? Thanks, Miriam

Re: VAJee3.5 Error 33

Posted By:   Pierre_Ferland  
Posted On:   Wednesday, October 3, 2001 01:40 PM

Miriam, this seems to happen whenever VAJ cannot
access its code repository (defaults to ivj.dat), which may
occur for a variety of reasons such as network access,
working offline from a laptop, ..., name it, in particular when you are setup on a shared reporitory...
I tried the ServerAddress trick without success.


Question:Is there any known plan to allow us a "Browse" contingency ? In this state VAJ is out of order and the code is not accessible either !

Re: VAJee3.5 Error 33

Posted By:   Frank_Calvillo  
Posted On:   Monday, September 24, 2001 06:38 AM

If you are using a shared repository then try this option. Edit the ide.ini file by removing the IP address and leaving it blank. In the DefaultName field make sure this point to the location of the ivj.dat on your harddrive. This should allow you to start up your session. Good Luck

[JavaDevelopment]
ServerAddress=165.201.130.175
DefaultName=c:emsrvPTP DevelopmentPTPdev.dat
OpenReadOnly=false
About | Sitemap | Contact