Setting weblogic.class.path in weblogic6.0
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   kallesh_Kumar
Posted On:   Monday, September 17, 2001 01:32 AM

Hi I am getting Error when i use %WL_HOME%classes oot; in my calsspath of startweblogic. I am getting following error The WebLogic Server did not start up properly. Reason: Cannot start server because weblogic.class.path is enabled and the Weblogic classes are not in the weblogic.class.path. Please alter the weblogic.class.path to include the Weblogic classes or set weblogic.system.disableWeblogicClassPath=true to allow classes to be loaded from the java CLASSPATH. NOTE: Doing so will disable EJB hot deploy and should only be done on platforms as specified in the documentation. Is there any Solution for this. Is there anyway to disable webl   More>>

Hi

I am getting Error when i use %WL_HOME%classes oot; in my calsspath of startweblogic. I am getting following error
The WebLogic Server did not start up properly.
Reason:
Cannot start server because weblogic.class.path is enabled and the
Weblogic classes are not in the weblogic.class.path. Please alter
the weblogic.class.path to include the Weblogic classes or set
weblogic.system.disableWeblogicClassPath=true to allow classes to
be loaded from the java CLASSPATH.
NOTE: Doing so will disable EJB hot deploy and should only be
done on platforms as specified in the documentation.

Is there any Solution for this. Is there
anyway to disable weblogic classpath in 6.x


Thanks

Kallesh

   <<Less

Re: Setting weblogic.class.path in weblogic6.0

Posted By:   Anonymous  
Posted On:   Monday, September 17, 2001 05:43 PM

Seemed like you are upgrading from an earlier version? If this is the case, you need to remove weblogic.class.path (it is actually deprecated). Just use CLASSPATH directly.

(^_^)
About | Sitemap | Contact