dcsimg
Using the right JRE for Symmetric Key Encryption using Ciphers.
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Saturday, September 15, 2001 12:21 AM

I have developed a security model which will encrypt and later decrypt(if required) any input recieved. I used JDK1.2.2 and JRE1.4(which has built in JCE support). Now other components on my product are done and tested in JRE1.3 Following are my questions. 1.Does encryption using ciphers require JRE1.4 because the same code complains of some methods not found when run on a differnt JRE. 2.Are there any configuration jars which i am missing because one of the errors is algorithm 'DES' not found.. 3.I cannot shift to JRE1.4 at this point. Please anyone can help me in this.... Santosh    More>>

I have developed a security model which will encrypt and later decrypt(if required) any input recieved. I used JDK1.2.2 and JRE1.4(which has built in JCE support).

Now other components on my product are done and tested in JRE1.3
Following are my questions.


1.Does encryption using ciphers require JRE1.4 because the same code complains of some methods not found when run on a differnt JRE.


2.Are there any configuration jars which i am missing because one of the errors is algorithm 'DES' not found..


3.I cannot shift to JRE1.4 at this point.
Please anyone can help me in this....


Santosh

   <<Less
About | Sitemap | Contact