dcsimg
<strong>No Suitable Home found for com.a.b.Bean class.</strong>
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Nivedan_Nadaraj
Posted On:   Friday, July 13, 2001 11:52 AM

Hi :), I am using Windows 98 and Weblogic 5.1 Service pack 9 eval version. I coded the Entity Bean's Home,Remote,Primary Key and Bean class, compiled them successfully. I used the Deployer tool in Weblogic to create the .jar file. After I added the files to the jar file and click on Finish. I get the following message. It is an informational dialog box. Missing Class (Title of message box) Message : No suitable Home found for com.titan.cabin.CabinBean class. If i try to generate it gives me a error saying . Error: No Enterprise Bean was found in the .jar file. I am able to generate a   More>>


Hi :),


I am using Windows 98 and Weblogic 5.1 Service pack 9 eval version. I coded the Entity Bean's Home,Remote,Primary Key and Bean class, compiled them successfully.





I used the Deployer tool in Weblogic to create the .jar file. After I added the files to the jar file and click on Finish. I get the following message.




It is an informational dialog box.


Missing Class (Title of message box)


Message :


No suitable Home found for com.titan.cabin.CabinBean class.



If i try to generate it gives me a error saying .




Error: No Enterprise Bean was found in the .jar file.


I am able to generate and deploy a session bean using the tool. Could someone show some light ! Would be appreciated thanks :) .

Nivedan
   <<Less
About | Sitemap | Contact