wlcs and oracle 8i
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Muhammad_Younas
Posted On:   Friday, May 18, 2001 08:13 AM

What version of oracle is used with wlcs3.2 version.Can we connect wlcs3.2 with oracle 8.1.5.0.

Re: wlcs and oracle 8i

Posted By:   Luigi_Viggiano  
Posted On:   Friday, May 18, 2001 09:01 AM

JDBC driver for oracle are aivable from the link my last post, for versions 8.1.7.* and 8.1.5

Re: wlcs and oracle 8i

Posted By:   Luigi_Viggiano  
Posted On:   Friday, May 18, 2001 09:00 AM

I don't know if bea include oracle drivers with wlcs. When I was working with Weblogic 5.1 I downloaded Classes12.zip from Oracle OTN site and configured it, also with datasources, to work with weblogic. I think their approach is not modified (otherwise they should provide drivers for any other rdbms).
About | Sitemap | Contact