Problem in accessing Internet from linux gateway
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Shankar_Makhija
Posted On:   Thursday, April 26, 2001 09:16 PM

Hi all! I am configuring Red Hat Linux 6.2 as my gateway i am stuck up at a place, Plz help me out. My problem is :::::: I have installed RedHat Linux 6.2 and also configured network successfully having single (network)ethernet card. I have successfully pinged to all my Windows 2000 machines on LAN. I install the modem on Linux and it is dialling and connecting propeIy by using wvdial I verified it by ping to mail.yahoo.com server. It pinged successsfully. But i am unable to access internet from Lan (any windows 2000 machine). I have also set IP addresss of Linux machine as Gateway address on Windows machine. Plz suggest what i have to do for accessing internet from LAN    More>>

Hi all!
I am configuring Red Hat Linux 6.2 as my gateway i am stuck up at a place, Plz help me out.
My problem is ::::::
I have installed RedHat Linux 6.2 and also configured network successfully having single (network)ethernet

card.
I have successfully pinged to all my Windows 2000 machines on LAN.
I install the modem on Linux and it is dialling and connecting propeIy by using wvdial I verified it by ping to

mail.yahoo.com server. It pinged successsfully.
But i am unable to access internet from Lan (any windows 2000 machine).
I have also set IP addresss of Linux machine as Gateway address on Windows machine.
Plz suggest what i have to do for accessing internet from LAN
Thanx.
Shankar Makhija.

   <<Less
About | Sitemap | Contact