dcsimg
How to integrate Tomcat 4.0 and windows 2000 + IIS5.0 ?
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Shanker_P
Posted On:   Monday, April 23, 2001 10:37 PM

I was using Tomcat 3.2 which worked well with IIS 5.0. I removed 3.2 and installed Tomcat 4.0 beta 3. Tomcat 4.0 works well in standalone mode but I was not able to create an NT Service or integrate Tomcat 4.0 with IIS 5.0. Would appreciate if you can help me in resolving this issue. Thanks for your help in advance.

Re: How to integrate Tomcat 4.0 and windows 2000 + IIS5.0 ?

Posted By:   Anonymous  
Posted On:   Tuesday, September 25, 2001 04:17 AM


The TomCat 4.0 public release for Windows, has an option to register itself as a Windows NT Service.


Download TomCat for Windows


I'm also unable to integrate it with IIS 5.0 [Win 2000] and still seeking solution for it.



If any body has the solution, please let me know.


Thanks,


Abbas

amf@netprosys.com
About | Sitemap | Contact