Pointing to Browsers JRE while using PlugIns
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Vinod_Munnolli
Posted On:   Monday, April 23, 2001 09:13 AM

I am using a JavaBean Component in the browser using the tag. I used ActiveX Bridge for Java to create the Component. The problem is the Component works fine if JRE is already installed in the Users machine.
As we can't expect all the users to have JRE installed, it would be better if the Plug-ins make use of the Browsers run time environment. IE 4.0 supports JRE 1.1
I would like to know if there is any way we can specify or direct the Component or Plug-in to use the JRE that is inherited by the Browser-IE 4.0.

About | Sitemap | Contact