dcsimg
Corba doesn't work with JDK 1.3
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Michelle_Rydell
Posted On:   Friday, April 20, 2001 02:45 PM

Hi,

We just switched from JDK 1.2 to JDK 1.3 and now my corba code doesn't work. It just hangs on the corba call. What do I need to do to get it working again?? Nothing else has been changed that I know of.

Thanks.

Re: Corba doesn't work with JDK 1.3

Posted By:   mihir_badani  
Posted On:   Friday, May 4, 2001 12:40 AM

michelle
firstly tell me what orb u are using.because some orb's such as some version of visibroker is compatible with a specific version of jdk.so u need to check up what versions of visibroker is compatible with jdk.i dont know exactly the compatibility but i would tell u as soon as i get it.
bye
About | Sitemap | Contact