warning: since I use the jdk1.3 instead of!_NEWLINE_!Warning message I get with jdk1.3
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   charles_rousseau
Posted On:   Friday, April 20, 2001 09:23 AM

warning message : since I use the jdk1.3 instead of
the jdk1.2.2, I get that message :
Warning: Cannot convert string "MetaCtrl Insert" to type VirtualBinding

What should I do to get that warning off

thank you

Re: warning: since I use the jdk1.3 instead of!_NEWLINE_!Warning message I get with jdk1.3

Posted By:   Nathan_Meyers  
Posted On:   Thursday, May 17, 2001 07:36 AM

The message comes from the X Window System and
suggests that some key binding is defined in your
X environment that doesn't map to anything available
on your keyboard. An
article
at the Borland community site
suggests that
choosing the form of your DISPLAY
variable will affect whether such messages are
displayed.
About | Sitemap | Contact