how can VAJ 3.5 support jdk1.1
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Michael_Dai
Posted On:   Tuesday, April 17, 2001 02:31 PM

We are planning to use Visual Age for Java to create a large applet
program(we used to use MS Visual J++), what we are worrying is how can we
restrict the new applet to jdk1.1 specification with Visual Age for Java?
cause our applet program should be run on both Netscape 4.7 and IE 4 java
virtual machine(they just support jdk1.1 by default). Is there any other
solution?

Re: how can VAJ 3.5 support jdk1.1

Posted By:   John_Zukowski  
Posted On:   Thursday, April 19, 2001 08:37 PM

There is no way to limit the tool to only use 1.1 capabilities. YOU must learn the libraries and what is available in each version and only use that which is available in 1.1.
About | Sitemap | Contact