Running Applets developed in JDK1.2 or JDK1.3 in Netscape 4.76
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Elliot_Crider
Posted On:   Friday, March 30, 2001 05:13 AM

I have worked with applets in JDK1.1 and run them in Netscape by
creating jar files that contain all of the necessary JFC classes. But
since the JVM that comes with Netscape is version 1.1.5, how do
we run JDK code that was written in JDK 1.2 or JDK 1.3. Is there
any special setup that needs to be done in order to run these types
of applets or do we just need to create jar files containing all of the
necessary class files? The problem with building these jar files is that
they get rather large and downloading them on each page access
results in very slow page loads.

Re: Running Applets developed in JDK1.2 or JDK1.3 in Netscape 4.76

Posted By:   John_Zukowski  
Posted On:   Saturday, March 31, 2001 04:17 PM

As already mentioned in the FAQ, you need to use the Plug-in if you want to use 1.2 or 1.3 in an applet.
About | Sitemap | Contact