dcsimg
I tried to configure Win2K with tomcat following these...
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Sunday, March 11, 2001 10:56 PM

I tried to configure Win2K with tomcat following these direction and could not for the life of me get that little green arrow to show indication the isapi file is installed correctly. Installed JDK 1.3 in c:jdk1.3 Downloaded jakarta-tomcat-3.2.zip Expanded zip file to c: and renamed directory "tomcat" Placed copy of isapi_redirect.dll in c: omcat in Added System Environment variables TOMCAT_HOME=c: omcat and JAVA_HOME=c:jdk1.3 Altered System PATH to include c:jdk1.3 in Changed tomcat_home and java_home in workers.properties Added "Apache Software Foundation" registry key to HKEY_LOCAL_MACHINE->SOFTWARE Added "Jakarta Isapi Redirector" registry key to "   More>>

I tried to configure Win2K with tomcat following these direction and could not for the life of me get that little green arrow to show indication the isapi file is installed correctly.

Installed JDK 1.3 in c:jdk1.3
Downloaded jakarta-tomcat-3.2.zip
Expanded zip file to c: and renamed directory "tomcat"
Placed copy of isapi_redirect.dll in c: omcat in
Added System Environment variables TOMCAT_HOME=c: omcat and JAVA_HOME=c:jdk1.3
Altered System PATH to include c:jdk1.3 in
Changed tomcat_home and java_home in workers.properties
Added "Apache Software Foundation" registry key to HKEY_LOCAL_MACHINE->SOFTWARE
Added "Jakarta Isapi Redirector" registry key to "Apache Software Foundation"
Added "1.0" registry key to "Jakarta Isapi Redirector"
Added "extension_uri" string value with value "/jakarta/isapi_redirect.dll"
Added "log_file" string value with value "c: omcatlogsisapi.log"
Added "log_level" string value with value "info"
Added "worker_file" string value with value "c: omcatconfworkers.properties"
Added "worker_mount_file" string value with value "c: omcatconfuriworkermap.properties"
Opened "Internet Information Services" administrative tool
Right-clicked on the appropriate web site and picked "New->Virtual Directory"
When prompted for an alias, entered "jakarta"
When prompted for content dir, entered c: omcat in (where isapi_redirect.dll had been placed)

When prompted to choose permissions, checked the box next to "Execute" (along with the two default checked options)
Once finished, again right-clicked on web site and this time chose "Properties"
Moved to "ISAPI Filters" tab and pressed "Add"
Typed name as "jakarta" and executable as "c: omcat inisapi_redirect.dll"
AT THIS POINT I ONLY COULD GET A RED ARROW

HELP HELP HELP

   <<Less

Re: I tried to configure Win2K with tomcat following these...

Posted By:   Anonymous  
Posted On:   Tuesday, July 31, 2001 09:44 PM

hi,



I had the same problem before, try to restart your IIS.



Note: you should go to services to restart IIS.





Kok Choon
About | Sitemap | Contact