dcsimg
The messages I send to catalina.out are not being written
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Brad_Moss
Posted On:   Thursday, October 6, 2011 09:44 PM

I develop applications with an application generator, so I actually don't know too much Java neither Tomcat. But as a developer I write messages for the purposes of debugging my application to the Catalina.out file. The logging method works ok in my testing environment and it worked ok in the production environment, but yesterday I needed to look for an xml I was sending to invoke a web service and noticed there are no logs after February. Now is not that the Catalina is not logging, it logs other applications running on the server, It is just nor logging my application. I asked the server administrator and he has been unable to solve the problem. I am sure there must be some kind of configuration may   More>>

I develop applications with an application generator, so I actually don't know too much Java neither Tomcat.

But as a developer I write messages for the purposes of debugging my application to the Catalina.out file.

The logging method works ok in my testing environment and it worked ok in the production environment, but yesterday I needed to look for an xml I was sending to invoke a web service and noticed there are no logs after February.

Now is not that the Catalina is not logging, it logs other applications running on the server, It is just nor logging my application.

I asked the server administrator and he has been unable to solve the problem.

I am sure there must be some kind of configuration maybe in the web.xml file??

Can somebody give me a tip on where to look for the problem?

We are using Tomcat 5.5.25 just in case it matters.

TIA,
Brad

   <<Less
About | Sitemap | Contact