Security problem with jme tutorial
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Ramon_Valdez
Posted On:   Thursday, October 7, 2010 01:15 PM

I was trying the simple tutorial for jme http://netbeans.org/kb/docs/javame/quickstart.html I think is a midlet security problem. It compiles well when it is run, it only shows the emulator for a second and then shows the next error: Running in the identified_third_party security domain Incorrect domain name, switching to 'unidentified_third_party' Incorrect domain name, switching to 'unidentified_third_party' java.lang.SecurityException: unidentified_third_party domain is not configured at com.sun.midp.security.Permissions.forDomain(Permissions.java:462) at com.sun.midp.dev.DevMIDletSuiteImpl.create(DevMIDletSuiteImpl.java:145) at com.sun.midp.dev.DevMIDletSuiteImpl.crea   More>>

I was trying the simple tutorial for jme
http://netbeans.org/kb/docs/javame/quickstart.html

I think is a midlet security problem.

It compiles well when it is run, it only shows the emulator for a second and then shows the next error:

Running in the identified_third_party security domain
Incorrect domain name, switching to 'unidentified_third_party'
Incorrect domain name, switching to 'unidentified_third_party'
java.lang.SecurityException: unidentified_third_party domain is not configured
at com.sun.midp.security.Permissions.forDomain(Permissions.java:462)
at com.sun.midp.dev.DevMIDletSuiteImpl.create(DevMIDletSuiteImpl.java:145)
at com.sun.midp.dev.DevMIDletSuiteImpl.create(DevMIDletSuiteImpl.java:88)
at com.sun.midp.main.Main.runLocalClass(Main.java:458)
at com.sun.midp.main.Main.main(Main.java:120)

Many people, in forums, has reported the same error but with no answer. I hope someone can help me.
Thanks in advance.

   <<Less
About | Sitemap | Contact