eclipse project version compatibility
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   A_Flatow
Posted On:   Thursday, October 30, 2008 10:56 PM

I have been using eclipse 3.3 (europa) to do java development. If I install eclipse 3.4 (Ganymede) and open the same workspaces that I have been using before, will my workspace or project files be modified with the new version?

I'm working in a project team. Is it essential that we all have the same version of eclipse for working on the same projects or is it OK to have variation with the versions.

thanks!

About | Sitemap | Contact