dcsimg
Does Eclipse Ganymede IDE for C/C++ Developers already has a CDT? I'm confused.
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Jronny_Amarante
Posted On:   Tuesday, July 22, 2008 03:14 AM

I have downloaded a C/C++ IDE from http://www.eclipse.org/downloads.

As I was searching the Internet on how to use this IDE, I always find on the results that CDT needs to be installed first. If this IDE is already designed for C/C++, then the toolkit should have been included in the download, right?
Or is it just that I have browsed through old webpages?

I really need help. Thanks!

Re: Does Eclipse Ganymede IDE for C/C++ Developers already has a CDT? I'm confused.

Posted By:   Anonymous  
Posted On:   Thursday, July 24, 2008 02:11 PM

If you have the "vanilla" install of Eclipse, then you will need to install the CDT separately. However it sounds like you downloaded the installer that has the CDT already part of the install.



As long as what you are installing is Eclipse V3.4RC4, you should be good. Any updates you don't have can be gotten using the built-in updater. However V3.4M5 and older had issues with the updater. It didn't work well at all.
About | Sitemap | Contact