Eclipse update problems
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Joao_Roque
Posted On:   Sunday, June 8, 2008 09:04 AM

Hi. I'm trying to add some new features to my eclipse 3.3.2 but it allways gives a error saying: OCL 2.0 Binding for UML (1.1.1.v200707131415-1007w311818242526) requires plug-in "org.eclipse.uml2.uml (2.1.0)", or equivalent. I've tryed to install UML2 plugin but even to install it, eclipse gives the same error! I've downloaded UML2 SDK and Tools and placed it on eclipse dir, but it doesn't work either! Can't do any update or add of new features. I need to add a SVN plugin and can't do it because of UML2! How can I solve this and have Eclipse to update or install new features without problems? Thanks, Mike    More>>

Hi.

I'm trying to add some new features to my eclipse 3.3.2 but it allways gives a error saying:

OCL 2.0 Binding for UML (1.1.1.v200707131415-1007w311818242526) requires plug-in "org.eclipse.uml2.uml (2.1.0)", or equivalent.

I've tryed to install UML2 plugin but even to install it, eclipse gives the same error! I've downloaded UML2 SDK and Tools and placed it on eclipse dir, but it doesn't work either!

Can't do any update or add of new features. I need to add a SVN plugin and can't do it because of UML2!

How can I solve this and have Eclipse to update or install new features without problems?

Thanks,
Mike

   <<Less
About | Sitemap | Contact