RPM Dependencies Error
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Sukhdev_Singh
Posted On:   Friday, January 4, 2008 05:02 AM

I am trying to install j2sdk-1_4_2_13-linux-i586.rpm on the CentOS platform. I am getting the following errors. ****************************************************** Requires: libodbcinst.so ****************************************************** Requires: libnet.so(SUNWprivate_1.1) ****************************************************** Requires: libjava.so(SUNWprivate_1.1) ****************************************************** Requires: libverify.so(SUNWprivate_1.1) ****************************************************** Requires: libodbc.so ****************************************************** Why RPM is asking SUNWprivate_1.1 versio   More>>

I am trying to install j2sdk-1_4_2_13-linux-i586.rpm on the CentOS platform. I am getting the following errors.

******************************************************
Requires: libodbcinst.so
******************************************************
Requires: libnet.so(SUNWprivate_1.1)
******************************************************
Requires: libjava.so(SUNWprivate_1.1)
******************************************************
Requires: libverify.so(SUNWprivate_1.1)
******************************************************
Requires: libodbc.so
******************************************************

Why RPM is asking SUNWprivate_1.1 version of .so files since RPM is for linux platform?

How can i get rid on this?

Regards
Sukhdev

   <<Less
About | Sitemap | Contact