dcsimg
Compatibility of Orbix 6.2.1 with JDK 1.5
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Sam_Willis
Posted On:   Tuesday, December 11, 2007 01:12 PM

Hello everyone,

Due to constraints in the context I'm working in (large company) I'm confronted with the situation that I need to work with Orbix 6.2.1 and JDK 1.5.

A first Proof of Concept revealed no problems and I'm tempted to move ahead with this constellation.

But: The Release Notes (link below) only state support for JDK 1.4.2 - so I was wondering if anyone knows or has heared of any issues I might encounter with these versions.

Thanks for your time, best regards,
Sam

About | Sitemap | Contact