Error in EJB module deployment in Weblogic 8.1
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   rishi_raj
Posted On:   Thursday, July 5, 2007 02:14 AM

I have bulid the EJB module in MyEclipse 5.5 and tried to deploy in Weblogic 8.1 and while deployment I got this error. Please help and thanks in advance. Exception:weblogic.management.ApplicationException: Prepare failed. Task Id = 0 Module: Address Error: [EJB]The XML parser encountered an error in your deployment descriptor. Please ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors with the WebLogic Server examples to ensure the format is correct. The error was: XML document does not appear to contain a properly formed DOCTYPE header. [Deployer]preparing application Address on examplesServer [Deployer]failed application Address on examplesServer [   More>>


I have bulid the EJB module in MyEclipse 5.5 and tried to deploy in Weblogic 8.1 and while deployment I got this error. Please help and thanks in advance.






Exception:weblogic.management.ApplicationException: Prepare failed. Task Id = 0 Module: Address Error: [EJB]The XML parser encountered an error in your deployment descriptor. Please ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors with the WebLogic Server examples to ensure the format is correct. The error was: XML document does not appear to contain a properly formed DOCTYPE header.

[Deployer]preparing application Address on examplesServer
[Deployer]failed application Address on examplesServer
[Deployer]An exception occurred for task [Deployer]Deploy application Address on examplesServer.: Exception:weblogic.management.ApplicationException: Prepare failed. Task Id = 0 Module: Address Error: [EJB]The XML parser encountered an error in your deployment descriptor. Please ensure that your DOCTYPE is correct. You may wish to compare your deployment descriptors with the WebLogic Server examples to ensure the format is correct. The error was: XML document does not appear to contain a properly formed DOCTYPE header. .

   <<Less

Re: Error in EJB module deployment in Weblogic 8.1

Posted By:   struts_problem  
Posted On:   Saturday, July 28, 2007 08:15 AM

there are specific doctype header for .xml file search goole or search in bea home webste
About | Sitemap | Contact