dcsimg
Achieving Compatibility between JRE1.5 and JRE1.6 ? (while running applets)
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Arunkumar_P
Posted On:   Thursday, June 28, 2007 11:14 AM

Hi all,

I have created an applet by using JDK1.5_011 . It is working fine if my browser uses JRE1.5.

But If I am running the same with JRE1.6 , something is not working properly.

The things that is not working are like "HttpURLConnection" class and "URLConnection" class, I guess.

I want to provide the good compatible applet which would run in both JRE1.5 and JRE1.6.

Pl. do reply me

About | Sitemap | Contact