dcsimg
Generics Error in JBuilder
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   ASIF_IQBAL
Posted On:   Wednesday, May 30, 2007 06:54 AM


   I am compling a page using JBuilder IDE, I get an error on the below line

Map macros = parseUserAgent(userAgent)

Error: generics are not supported in -source 1.2(try -source 1.5 to enable generics.


Can somebody help me.

Re: Generics Error in JBuilder

Posted By:   WarnerJan_Veldhuis  
Posted On:   Wednesday, May 30, 2007 07:29 AM

"generics are not supported in -source 1.2(try -source 1.5 to enable generics." This is a switch for the javac command. Listen to your error message, find the JDK config in JBuilder, and amend the commandline for javac.
About | Sitemap | Contact