PDA Error:Unable to load class javax/microedition/lcdui/ItemCommandListner
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Tuesday, March 20, 2007 09:26 PM

I am developing a small inventory application for a PDA.When i tested my application on Zier 31 PDA I am getting the above mentioned error.

I download the midp4palm.zip and installed midp.prc on PDA. then the sample application runs on the PDA,

But my application not runs properly instead of i am getting an error as shown above.

My application uses midp2.1 profile and jsr75 but now i am not getting any error concernibg to that but getting a basic error as shown above.

I think midp4palm supports the javax/microedition/lcdui/ItemCommandListner class?

pls help me

About | Sitemap | Contact