SCJP 1.4 or SCJP 5.0(fresher)
3 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Prachi_Tiwari
Posted On:   Thursday, February 22, 2007 04:10 AM

For Fresher in Java SCJP 1.4 is better or SCJP 5.0 ?

Re: SCJP 1.4 or SCJP 5.0(fresher)

Posted By:   Anonymous  
Posted On:   Monday, May 14, 2007 08:38 AM

SCJP1.4

Re: SCJP 1.4 or SCJP 5.0(fresher)

Posted By:   Anonymous  
Posted On:   Wednesday, April 11, 2007 01:48 AM

Hi,
See as of todays date its better that u take up SCJP 5.0 as 1.4 is not being used so its better to step forward then to see behind....

Regards
Samrat

Re: SCJP 1.4 or SCJP 5.0(fresher)

Posted By:   WarnerJan_Veldhuis  
Posted On:   Thursday, February 22, 2007 05:44 AM

You don't want to certify with a 4-5 year old JDK. Just get the latest. If you don't know any Java at all, studying it first would be an option.
About | Sitemap | Contact