dcsimg
Build failed... Unable to locate the user defined Classes.
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Tuesday, February 6, 2007 06:16 AM

I compile the utility classes first and create their respective .class files in the deploy_dir. The package structure is automatically created. After this I compile my EJB's and also provide the deploy_dir in the -classpath. However my build fails. Ant is not picking up the user defined classes while compiling the EJB's and which refernce these classes. I also tried doing the same by jarring the .class files and including the .jar file in the classpath. Still the build fails Please Help me. And Thanks in Advance. Regards Jayashree    More>>

I compile the utility classes first and create their respective .class files in the deploy_dir. The package structure is automatically created.


After this I compile my EJB's and also provide the deploy_dir in the -classpath. However my build fails. Ant is not picking up the user defined classes while compiling the EJB's and which refernce these classes.


I also tried doing the same by jarring the .class files and including the .jar file in the classpath.


Still the build fails


Please Help me.


And Thanks in Advance.


Regards


Jayashree

   <<Less

Re: Build failed... Unable to locate the user defined Classes.

Posted By:   Anonymous  
Posted On:   Tuesday, February 13, 2007 11:45 AM

Can you post your compilation target and your exact error message, please? (Using
 tags)
About | Sitemap | Contact