Netbeans Web Application Problem
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Thursday, July 6, 2006 09:49 AM

Hey guys, I've written a web application for some sensor hardware that works perfectly on my own computer, but when I try to access it from another computer: the html/jsp pages load, but they do not display data from the server. I'm not sure how to attach my netbeans project to this post, but if it's required I can find some other means maybe. Here is a general description of the application: The user chooses which sensor hardware he's using. This takes him to the setup page. The setup he chooses is sent to the display page via GET. On the display page, a session bean is used that runs the sensor program, and bean properties are gotten to display the data as the program runs. The page auto-refreshes every few seconds using some simple ajax.    More>>

Hey guys, I've written a web application for some sensor hardware that works perfectly on my own computer, but when I try to access it from another computer: the html/jsp pages load, but they do not display data from the server. I'm not sure how to attach my netbeans project to this post, but if it's required I can find some other means maybe. Here is a general description of the application:

The user chooses which sensor hardware he's using. This takes him to the setup page. The setup he chooses is sent to the display page via GET. On the display page, a session bean is used that runs the sensor program, and bean properties are gotten to display the data as the program runs. The page auto-refreshes every few seconds using some simple ajax.

Let me know if you would like to see a specific part of the project, or if there is an easier way to debug this and find out what might be wrong. Thanks in advance!

   <<Less
About | Sitemap | Contact