dcsimg
"Invalid DOS version" error message when installing Tomcat in Windows98
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Lisiani_Mulyono
Posted On:   Thursday, July 6, 2006 02:36 AM

I tried to install Tomcat 5.0 in Windows 98. At first, it produced "Out of Environment Space" error message. I then changed the "Initial Environment" from Auto to other values (bigger than 2816) for both startup.bat and shutdown.bat.


When I restarted the Tomcat, it produce "Invalid DOS version" error message. I thought about updating the DOS but previously when I had WinXP installed in computer, I couldn't access to the server due to the dos version issue.


Is there any way to handle this? I would really appreciate the help:)
Thank you very much..

About | Sitemap | Contact