dcsimg
Eclipse with Tomcat - Problem launching a jsp page on localhost
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   May_Cheah
Posted On:   Friday, June 2, 2006 10:39 AM

Hi, I am trying to launch a jsp page from eclipse with tomcat as the webserver. I got this error page HTTP Status 404 - /HelloWorld/ type Status report message /HelloWorld/ description The requested resource (/HelloWorld/) is not available Apache Tomcat /5.5.17 the url is http://localhost:8080/HelloWorld/ and if i just connect to http://localhost , a pop-up menu with the message: connection was refused when attempting to connect to localhost will be displayed. Does anyone knows what is the problem here? Thanks.    More>>

Hi,

I am trying to launch a jsp page from eclipse with tomcat as the webserver. I got this error page

HTTP Status 404 - /HelloWorld/

type Status report

message /HelloWorld/

description The requested resource (/HelloWorld/) is not available

Apache Tomcat /5.5.17

the url is http://localhost:8080/HelloWorld/

and if i just connect to http://localhost , a pop-up menu with the message: connection was refused when attempting to connect to localhost will be displayed.

Does anyone knows what is the problem here?

Thanks.

   <<Less

Re: Eclipse with Tomcat - Problem launching a jsp page on localhost

Posted By:   Christopher_Koenigsberg  
Posted On:   Saturday, June 10, 2006 05:44 PM

Perhaps you are missing the web application context name, in your URL, between the host:port, and the HelloWorld?
About | Sitemap | Contact