why tomcat5.5 service is not started on windows 2000 advanced server with service pack4
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   sri_krishna
Posted On:   Friday, March 31, 2006 08:51 AM


"why tomcat5.5 service is not started on windows 2000 advanced server with service pack4"


i am installing sap r/3 and computer host name is "sri" and ip address is 192.168.10.10 using loopback adapter then after i will try to install tomcat5.5 it is not installed,
then i format the pc and install the os and then
first i am installing j2sdk1.4.2 and jre is 1.4.2 then i installing tomcat5.5 on my pc and also give the correct catalina home ,ok,but service is not started what is the problem

Re: why tomcat5.5 service is not started on windows 2000 advanced server with service pack4

Posted By:   Anonymous  
Posted On:   Friday, April 7, 2006 03:01 AM

have you put the JAVA_HOME in your environment variables.

that should be pointing towards your java directory

Re: why tomcat5.5 service is not started on windows 2000 advanced server with service pack4

Posted By:   Anil_Kumar  
Posted On:   Thursday, April 6, 2006 01:53 AM

Tomcat 5.5 requires j2sdk 1.5 version and jre 1.5 version.
install the jdk 1.5 . the tomcat will work fine.
About | Sitemap | Contact