Getting Sun Java to work on AIX - Version 1.4.2
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Charles_Buseck
Posted On:   Tuesday, January 17, 2006 06:14 AM


We are trying to get 2-way trusted PKI to work using Java version 1.4.2 on an AIX server. It seems IBM has a strict interpretation of the X509 standard and AIX Java will not recogonize the other entities certificate as an X509 certificate - both Windows and Sun Solaris do.


So, I am trying to see if I can get the AIX Java install to use the Sun security, I have copied over jce.jar, jsse.jar. rt.jar and sunjceprovider.jar to the ext directory. However, I get an error about not being able to get X500 Prinicpal Access? Can anyone tell me if I forgot a file or if this isn't doable?
Thanks.

About | Sitemap | Contact