dcsimg
error when start smqr1 or smqr2
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Pascal_Schneider
Posted On:   Monday, January 16, 2006 07:47 AM

I have an error when I start smqr1 on my Windows Machine with JRE 1.4.2_05

error : no 'server' JVM at "C:... inserverJVM.dll"

which JRE must I install to have the server part ?

thanks

Pascal

Re: error when start smqr1 or smqr2

Posted By:   Andreas_Mueller  
Posted On:   Monday, January 16, 2006 02:24 PM

You must install the JDK. You got the error from the standard Java JRE install for your browser which is un the Windows PATH. The JRE doesn't have a 'server' JVM. You could also just remove the '-server' from the SwiftMQ command line in smqr1/2 script and use the client JVM.
About | Sitemap | Contact