Application not running on jre 1.5.06 beta
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anoop_Gopalakrishnan
Posted On:   Thursday, December 8, 2005 10:47 PM

Hi All, I have been trying to download and intall my jar files using jnlp. I had given the j2se option as 1.5.0_06 which would be downloaded from the server and installed at the client if it does not have the same version. Now after that when the application is trying to be installeld, it gives me an exception (the stack trace is provided below) at times it is a NoClassDefFound and other times it is an IOException. However the same works fine if it is compiled in 1.4.2_02 and installed at the client after installing jre 1.4.2_02 by auto installer from the server. The stack trace is as follows: java.lang.Exception at com.sun.javaws.Launcher.continue   More>>
			
Hi All,
I have been trying to download and intall my jar files using
jnlp. I had given the j2se option as 1.5.0_06 which would
be downloaded from the server and installed at the client
if it does not have the same version. Now after that when
the application is trying to be installeld, it
gives me an exception (the stack trace is provided below)
at times it is a NoClassDefFound and other times it is
an IOException. However the same works fine if it is
compiled in 1.4.2_02 and installed at the client after installing
jre 1.4.2_02 by auto installer from the server.

The stack trace is as follows:

java.lang.Exception
at com.sun.javaws.Launcher.continueLaunch(Unknown Source)
at com.sun.javaws.Launcher.handleApplicationDesc(Unknown Source)
at com.sun.javaws.Launcher.handleLaunchFile(Unknown Source)
at com.sun.javaws.Launcher.run(Unknown Source)
at java.lang.Thread.run(Thread.java:595)


Please Help .

   <<Less
About | Sitemap | Contact