errors at first time to run eclipse 3.1.1
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   chen_yan
Posted On:   Thursday, October 27, 2005 11:33 PM

Hi, I download 'eclipse-SDK-3.1.1-win32.zip' and unzip it on f:. I have installed j2sdk1.4.2_09 (jre is inside) on f: also. When I click 'eclipse.exe', an error message shows up saying I need to look at a log file. Messages in log file looks like below: !SESSION 2005-10-27 23:13:32.205 ----------------------------------------------- eclipse.buildId=M20050929-0840 java.version=1.5.0_04 java.vendor=Sun Microsystems Inc. BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US Command-line arguments: -os win32 -ws win32 -arch x86 !ENTRY org.eclipse.core.runtime 4 0 2005-10-27 23:13:34.128 !MESSAGE Could not parse plug-in manifest for "initial@reference:file:plugins/org.eclipse.cor   More>>

Hi, I download 'eclipse-SDK-3.1.1-win32.zip' and unzip it on f:. I have installed j2sdk1.4.2_09 (jre is inside) on f: also. When I click 'eclipse.exe', an error message shows up saying I need to look at a log file. Messages in log file looks like below:


!SESSION 2005-10-27 23:13:32.205 -----------------------------------------------
eclipse.buildId=M20050929-0840
java.version=1.5.0_04
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.core.runtime 4 0 2005-10-27 23:13:34.128
!MESSAGE Could not parse plug-in manifest for "initial@reference:file:plugins/org.eclipse.core.runtime_3.1.1.jar/". Any contributed extensions and extension points will be ignored.
!STACK 0
javax.xml.parsers.ParserConfigurationException: Feature: http://xml.org/sax/features/string-interning
at org.apache.crimson.jaxp.SAXParserFactoryImpl.newSAXParser(SAXParserFactoryImpl.java:119)
at org.eclipse.core.internal.registry.ExtensionsParser.parseManifest(ExtensionsParser.java:375)
at org.eclipse.core.internal.registry.EclipseBundleListener.getBundleModel(EclipseBundleListener.java:197)
at org.eclipse.core.internal.registry.EclipseBundleListener.addBundle(EclipseBundleListener.java:101)
at org.eclipse.core.internal.registry.EclipseBundleListener.processBundles(EclipseBundleListener.java:82)
at org.eclipse.core.internal.registry.ExtensionRegistry. (ExtensionRegistry.java:687)
at org.eclipse.core.internal.runtime.PlatformActivator.startRegistry(PlatformActivator.java:84)
at org.eclipse.core.internal.runtime.PlatformActivator.start(PlatformActivator.java:58)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$2.run(BundleContextImpl.java:994)
...............


Does anyone know what's wrong with it? Thanks in advance. My OS is XP home edition.

northcloud

   <<Less
About | Sitemap | Contact