dcsimg
Upgrading SwiftMQ
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   sudhakar_bonala
Posted On:   Monday, October 24, 2005 03:06 PM

Hey All,
I am new to swiftMQ and I would like to know where can I find information regrading the upgrade of swiftMQ 4.7 to swiftMQ 5.x.Any information will be help full.Thank You.

Re: Upgrading SwiftMQ

Posted By:   Andreas_Mueller  
Posted On:   Tuesday, October 25, 2005 03:36 AM

You can simply start a 5.2.5 router with a 4.7.0 routerconfig.xml. It will be converted during the first startup. Since SwiftMQ has versioned protocols, a 4.7.0 client will work with a 5.2.5 router but you should upgrade your clients as well.


Look here for the release notes (Compatibility section).
About | Sitemap | Contact