HTTP response 404
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   jw_student
Posted On:   Monday, October 10, 2005 02:06 PM

Sorry if I omit detail, I just typed a whole pagefull and got an error when i submitted. I have installed Tomcat 5.5, Ant 1.6, and winCVS. I did manage to have Tomcat serving pages, but when I checked out a project from CVS and tried serve pages from that directory I get the 404 error. This is how I modified server.xml: appBase="C:Docume~1OwnerMydocu~1folderfolderprojectweb" name="localhost"> className="org.apache.catalina.realm.MemoryRealm" connectionName="name" connectionPassword="password" digest="SHA" /> path="" docBase="C:Docume~1OwnerMydocu~1f   More>>

Sorry if I omit detail, I just typed a whole pagefull and got an error when i submitted.

I have installed Tomcat 5.5, Ant 1.6, and winCVS. I did manage to have Tomcat serving pages, but when I checked out a project from CVS and tried serve pages from that directory I get the 404 error.


This is how I modified server.xml:



			

appBase="C:Docume~1OwnerMydocu~1folderfolderprojectweb"
name="localhost">

className="org.apache.catalina.realm.MemoryRealm"
connectionName="name"
connectionPassword="password"
digest="SHA" />

path=""
docBase="C:Docume~1OwnerMydocu~1folderfolderprojectweb"
crossContext="false"
debug="0"
reloadable="true">




That worked fine, but when i changed the appBase and docBase to:
"C:Docume~1OwnerMydocu~1folderfolderSUBFOLDERprojectweb"

I get the 404 error. Does anyone know why? I have been stuck for days so any help is appreciated    <<Less
About | Sitemap | Contact