Installing Eclipse 3.1
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Ramon_Venegas
Posted On:   Thursday, September 22, 2005 09:50 AM

My 3.0 version is not recognizing JSE 5 and I'd like to try to install 3.1. The updater does not find it, so I thought of un-installing 3.0 and installing 3.1 from scratch - I don't have any custom configuration.

Thanks for your help.

Ramon Vengas
rvenegasrico@mail.com

Re: Installing Eclipse 3.1

Posted By:   Ramon_Venegas  
Posted On:   Thursday, September 22, 2005 11:16 AM

Nothing like simple things...

did not find any reg entries of consecuence for eclipse (Win2K), so I just deleted the whole c:eclipse dir, unzipped the 3.1 version to the same location.

Voilá, my old eclipse shortcut just worked. In 3.1 I had the option to use JSE 5 features!

FWIW


Ramon

About | Sitemap | Contact