Using SwiftMQ 5.0.3 with JMS 1.0.2b client (Weblogic 8.1)
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Nikhil_Nadkarni
Posted On:   Thursday, September 1, 2005 06:30 PM

Hi,


We are using Weblogic 8.1 which has the implementation of the JMS 1.0.2b specification. We cannot send JMS messages our app in Weblogic to SwiftMQ 5.0.3 since SwiftMQ has the JMS 1.1 implementation.


Since we cannot upgrade Weblogic at this point, how do we get around this problem? Loading the SwiftMQ JMS.jar before Weblogic JMS jar is not an option. Is there any configuration on SwiftMQ that will support clients using JMS 1.0 and 1.1 ?


Thanks for your help!


-Nikhil

Re: Using SwiftMQ 5.0.3 with JMS 1.0.2b client (Weblogic 8.1)

Posted By:   Andreas_Mueller  
Posted On:   Friday, September 2, 2005 02:53 AM

JMS 1.1 dependency has been removed in SwiftMQ 5.2.0. Check the release notes. You might upgrade to 5.2.4.
About | Sitemap | Contact