VE for Eclipse 3.1
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Eyal_Golan
Posted On:   Thursday, June 2, 2005 11:13 AM

Hi,
I'm new to eclipse and having some problems with the VE.

I am using Eclipse 3.1M7 because it supports Java 5.

I have downloaded all available plugins MANUALLY form
eclipse.org site.

I also downloaded the VE, SWT, GEF and more.


1. How do I install any plugin ? Is it just by unzipping it to the pluging folder ?

2. I can't seem to get the VE to be working.



Thanks for any help,


Eyal

Re: VE for Eclipse 3.1

Posted By:   Anonymous  
Posted On:   Wednesday, August 3, 2005 10:37 AM

I just got it. To run VE in eclipse 3.1 you must:

1) Download and install the plug-in emf-sdo-runtime-2.1.0.zip.

2) Download and install the plug-in GEF-runtime-3.1.zip.

3) Download and install the plug-in VE-runtime-1.1.zip.

4) Execute the eclipse the way mentioned in my previous reply.

5) Enjoy VE =)



All downloads can be found at: www.eclipse.org/downloads. Top-10 Eclipse Downloads number 4. VE version 1.1.

Re: VE for Eclipse 3.1

Posted By:   Anonymous  
Posted On:   Wednesday, August 3, 2005 10:00 AM

I cant also get the VE installed and working for eclipse v3.1, maybe we have to get a new version of VE. About the 2nd question, if you install any plug-in of eclipse (by copying it to the plug-in folder) you should run the eclipse following the command line: eclipse.exe -clean.

This would force eclipse to search and install pending plug-ins as well as repairing failed ones.
About | Sitemap | Contact