how to change xml schema instance in Axis
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   xhaydn_xhaydn
Posted On:   Tuesday, September 28, 2004 09:27 PM

Hi, I am developing a SOAP:lite client consuming web service from Apache Axis. I am facing a problem as SOAP:lite can only recognize 1999 xml schema Is there a way to force Apache Axis to use xmlns:xsi="http://www.w3.org/1999/XMLSchema-instance" xmlns:xsd="http://www.w3.org/1999/XMLSchema" instead of the default xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" Axis version 1.1 SOAP:lite version 6.0 Thanks, xhaydn    More>>

Hi,
I am developing a SOAP:lite client consuming web service from Apache Axis.

I am facing a problem as SOAP:lite can only recognize 1999 xml schema


Is there a way to force Apache Axis to use

xmlns:xsi="http://www.w3.org/1999/XMLSchema-instance"

xmlns:xsd="http://www.w3.org/1999/XMLSchema"



instead of the default

xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"

xmlns:xsd="http://www.w3.org/2001/XMLSchema"



Axis version 1.1

SOAP:lite version 6.0


Thanks,
xhaydn

   <<Less
About | Sitemap | Contact